Jump to content

Recommended Posts

Hello All!

Wow!  New updated board!  However, in the transition I was unable to get in!  So frustrated!  However, BIG shout out to the admin on Huskerboard on Facebook.  They took care of me!  

So excited for Husker Football to start!  GO BIG RED!!!!

  • Plus1 1

Share this post


Link to post
Share on other sites

Hey!  You'll like it even more if you poke around ... I get the status by clicking on "Browse" and it then  looks like the old home page.

Share this post


Link to post
Share on other sites

I'd poke around your profile page and settings. I think I had to enable status updates there before could do it. There's also a bunch of good tips and advice in a couple of the related topics 8n the board feedback forum.

Share this post


Link to post
Share on other sites

For some reason several members had the setting for status updates turned off.  I re-enabled yours.

 

Are you good with this login or do you want to go back to/merge with your previous @ladyhawke user?

 

Also, I'm going to move this to the Board Feedback forum once I know you've seen it.

Share this post


Link to post
Share on other sites

Mavric, I would like my original login before the board was changed  Thanks!  Thanks guys for all the information about the new board features! I appreciate it.

Share this post


Link to post
Share on other sites

Guys, please be aware that you now login with your display name. Before the upgrade, it was your username; if you had a name change that was your display name being changed. So while it's messed with people's logins some, display name should be easier to remember, hopefully :-)

  • Plus1 1

Share this post


Link to post
Share on other sites

I'm having trouble with the 'status update' (side bar conversation). I submit my message but it isn't showing up. What am I doing wron? Thanks in advance for your help!

Share this post


Link to post
Share on other sites

Sorry, I forgot about this.  I merged your new account into your old account so you should use your old account now.

 

And you should be able to post status updates.

 

Let me know if you have trouble.

Share this post


Link to post
Share on other sites

It seems to be an issue on mobile devices.  I don't get it on any desktop machine but it does it on my phone and iPad.  Since it seems to be skin-related I'm hopeful they'll get it fixed in a later version.  We have a small version update to do but were putting it off until the end of the season/coaching search.  Not sure if that will fix it or not but we'll try to get that updated shortly.

Share this post


Link to post
Share on other sites

@Mavric It still does it to me on my desktop. Seems to only be really bad when there are a ton of tweets on a page, like when I post a bunch of uniform updates or other threads like that

  • Plus1 1

Share this post


Link to post
Share on other sites
Just now, GSG said:

@Mavric It still does it to me on my desktop. Seems to only be really bad when there are a ton of tweets on a page, like when I post a bunch of uniform updates or other threads like that

 

What OS/Browser?

Share this post


Link to post
Share on other sites
Just now, Mavric said:

 

What OS/Browser?

 

I think we're on Windows 7 and just upgraded to Firefox Quantum

Share this post


Link to post
Share on other sites
4 minutes ago, Mavric said:

 

Do you have Chrome on that box?

 

I do but that's what all my work stuff is tied to. I can still try it out

Share this post


Link to post
Share on other sites
1 hour ago, MinnwiscowaSker said:

Anyone else still having the issue of twitter loadtime lagging and the screen scrolling up and down as each image loads?

The old board did that constantly and drove me nuts. Since the board upgrade, the page loads fine. I'm running Chrome on Ubuntu.

 

EDIT: My android phone doesn't have any problems either.

Edited by RedDenver

Share this post


Link to post
Share on other sites

I don't notice it on Chrome :dunno 

 

I've grown used to it a little. I usually have multiple tabs open all the time, so I open a thread and go to another tab while it loads. I really like the line that appears to show where the new posts start so I can just scroll back to where it is.

Share this post


Link to post
Share on other sites

Hmmmmm. I primarily use my iPhone then Firefox on a Mac. Will try chrome. Bummer that it doesn’t work well across all platforms. 

 

I agree the line is nice but especially on my phone it’s tough with all the bouncing around because some posts are so large you only get one on your screen.

Share this post


Link to post
Share on other sites
33 minutes ago, GSG said:

I don't notice it on Chrome :dunno 

 

I've grown used to it a little. I usually have multiple tabs open all the time, so I open a thread and go to another tab while it loads. I really like the line that appears to show where the new posts start so I can just scroll back to where it is.

 

Yeah, the line is really helpful.

 

The problem seems to be pretty browser-specific.  Obviously Chrome desktop handles it fine but other desktop browsers down.  But Chrome on my iPad jumps around.

 

As @RedDenver noted, it used to do it all the time on the previous board version.  So it's been partially fixed.  Hopefully it will continue to get better in future versions.

Share this post


Link to post
Share on other sites

@Mavric

Not sure if this is the right thread but for some reason, I can only see a portion of a tweet and not the full thing. It just started happening so it may just be a glitch, just wanted to put this out there.

Share this post


Link to post
Share on other sites
56 minutes ago, HuskermanMike said:

@Mavric

Not sure if this is the right thread but for some reason, I can only see a portion of a tweet and not the full thing. It just started happening so it may just be a glitch, just wanted to put this out there.

 

Yeah, I've seen this happen a few times.  It seems to be related to when the board is bogged down with traffic and things don't load correctly. 

 

If it continues, please let us know.

  • Plus1 1

Share this post


Link to post
Share on other sites
1 hour ago, Mavric said:

 

Yeah, I've seen this happen a few times.  It seems to be related to when the board is bogged down with traffic and things don't load correctly. 

 

If it continues, please let us know.

I saw some tweets and they look fine. It was in the basketball section of the board where it was the worst. If that helps any, the main forum and recruiting have looked fine.

Share this post


Link to post
Share on other sites

I'm going to go on record saying this last board update sucks. The latest recruit info is pinned in two places and if you touch anywhere near it, that's where it takes you. The one directly below the home tab is particularly annoying. I use the home tab a lot but for the last couple of days I've been taken to the Mills signing notice....about 20 times.  Plus the boxes are more pink than red. No like. And personally I would rather have the next game info located at the top right position rather than some hokey looking megaphone.

  • Plus1 1

Share this post


Link to post
Share on other sites
11 hours ago, JJ Husker said:

I'm going to go on record saying this last board update sucks. The latest recruit info is pinned in two places and if you touch anywhere near it, that's where it takes you. The one directly below the home tab is particularly annoying. I use the home tab a lot but for the last couple of days I've been taken to the Mills signing notice....about 20 times.  Plus the boxes are more pink than red. No like. And personally I would rather have the next game info located at the top right position rather than some hokey looking megaphone.

 

Are you on mobile?  I haven't looked at the new version on mobile much yet.

 

There are more options for where to do the Announcements now.  I was just trying some of them out to see how they look.  I can get rid of one of them if it is causing a problem.  Or see if I can disable one of them on the mobile version.

  • Plus1 1

Share this post


Link to post
Share on other sites
45 minutes ago, Mavric said:

 

Are you on mobile?  I haven't looked at the new version on mobile much yet.

 

There are more options for where to do the Announcements now.  I was just trying some of them out to see how they look.  I can get rid of one of them if it is causing a problem.  Or see if I can disable one of them on the mobile version.

No, I always use the desktop version. It’s just that the one announcement is directly below the home tab. Maybe it’s just me and my fat fingers but I’ve hit it accidentally numerous times in the last few days.

Share this post


Link to post
Share on other sites
10 hours ago, JJ Husker said:

No, I always use the desktop version. It’s just that the one announcement is directly below the home tab. Maybe it’s just me and my fat fingers but I’ve hit it accidentally numerous times in the last few days.

 

1nty4l.jpg

  • Plus1 6

Share this post


Link to post
Share on other sites

This has nothing to do with the update, but for the last 8-10-12 some odd months I cant post status updates.

 

I can respond to others.

 

Now, this is probably a good thing for everyone not to have to read my rantings/ravings.

 

I have been too lazy to mention it.

Share this post


Link to post
Share on other sites
34 minutes ago, Minnesota_husker said:

This has nothing to do with the update, but for the last 8-10-12 some odd months I cant post status updates.

 

I can respond to others.

 

Now, this is probably a good thing for everyone not to have to read my rantings/ravings.

 

I have been too lazy to mention it.

 

You can now  :thumbs

  • Plus1 2

Share this post


Link to post
Share on other sites
1 hour ago, Mavric said:

 

You can now  :thumbs

Was I on timeout?

 

Thanks for unleashing my voice... I assume I will do something to screw it up and lose the privilege fairly quickly.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Minnesota_husker said:

Was I on timeout?

 

Thanks for unleashing my voice... I assume I will do something to screw it up and lose the privilege fairly quickly.

 

When the board took the major upgrade last year, there were a bunch of users that had that disabled.  I've never figured out why or what the common link is.  In their user settings it says the user is supposed to be able to re-enable it but it's easier for me to just jump into the Admin side and enable it.

  • Plus1 1

Share this post


Link to post
Share on other sites

I paid Saunders $20 to disable Minnesota's ability to make Status Updates. Gonna go ask for a refund now...

  • Plus1 1
  • Confused 2
  • Sad 1

Share this post


Link to post
Share on other sites

So, apparently, all of the new reactions count as +1s, but there's options now (thanks, Mav!). 

 

Your choices are:  Thanks, Haha, Confused, Sad and Upvote.

 

I don't think you see anything other than a number next to the upvote thing, which shows how many reactions your post got.

Share this post


Link to post
Share on other sites
23 hours ago, knapplc said:

I paid Saunders $20 to disable Minnesota's ability to make Status Updates. Gonna go ask for a refund now...

I was so lazy it took me like 10 months to mention it.... So I mean, you got like 10 months of silence and that is worth more than $20.

 

If my wife was guaranteed 10 months of my silence she would pay far more than $20.

Share this post


Link to post
Share on other sites

The recent update also broke the Content Types dropdown for Status Updates. I used to view the status updates that way, but now no make what's selected in the dropdown, only topics are displayed.

Share this post


Link to post
Share on other sites
49 minutes ago, knapplc said:

So, apparently, all of the new reactions count as +1s, but there's options now (thanks, Mav!). 

 

Your choices are:  Thanks, Haha, Confused, Sad and Upvote.

 

I don't think you see anything other than a number next to the upvote thing, which shows how many reactions your post got.

 

Thanks, Haha and Upvote give the poster one reputation point - just like +1 used to.  

 

Confused and Sad are neutral (no rep points)

 

Am I correct in assuming that most members can still only see the number of rep points on a post?  You can't see whether it's a Haha, Thanks, etc?

Share this post


Link to post
Share on other sites
37 minutes ago, RedDenver said:

The recent update also broke the Content Types dropdown for Status Updates. I used to view the status updates that way, but now no make what's selected in the dropdown, only topics are displayed.

 

I'm not following where you are seeing this.  I'll try to look at it if you can give me some more details.

Share this post


Link to post
Share on other sites
7 minutes ago, Mavric said:

Am I correct in assuming that most members can still only see the number of rep points on a post?  You can't see whether it's a Haha, Thanks, etc?

 

Yep.  I can't see what's been done to my posts, just a number.

 

I wonder if I would see anything if I received a "confused" or "sad" reaction. 

  • Confused 1
  • Sad 1

Share this post


Link to post
Share on other sites
3 minutes ago, knapplc said:

 

Yep.  I can't see what's been done to my posts, just a number.

 

I wonder if I would see anything if I received a "confused" or "sad" reaction. 

 

Wonder no longer

  • Plus1 2

Share this post


Link to post
Share on other sites
20 minutes ago, Mavric said:

 

I'm not following where you are seeing this.  I'll try to look at it if you can give me some more details.

Go to the Unread Content page, try any of the dropdowns from Content Types. Before the recent update, selecting Status Updates, for example, and then Apply would show all the status updates. Now nothing on the page changes.

Share this post


Link to post
Share on other sites
2 minutes ago, RedDenver said:

Go to the Unread Content page, try any of the dropdowns from Content Types. Before the recent update, selecting Status Updates, for example, and then Apply would show all the status updates. Now nothing on the page changes.

 

Yeah, there must be a glitch in there.  When I selected Status Updates I was still getting other stuff as well.  However, when I click the switch for Expanded/Condenced or simply selected Status Updates then refreshed the page, it seemed to work.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×