Jump to content

Ads inside of threads are too intrusive.


Cdog923

Recommended Posts


11 minutes ago, BigRedMax said:

The X to close the ad is in the far right and not the one in the right corner of the ad. 

 

image.png.564dee22e4f623c6ff3a6d12f0cda933.png

 

That's not the one that I posted

 

The one that I posted is a second banner ad underneath 

 

It just popped up again. Here you can see two layers of banner ads; the gray box over top, and the black banner under it

 

151432929_Kohlsad2.thumb.jpg.932c8943c67bcdf21563ee39dbc4739b.jpg

Link to comment

Yesterday I got that black banner that wouldn't close but it was a political ad for a republican candidate. If we're going to be subjected to political ads, can we at least get some variety in the candidates? :lol:

Link to comment
On 8/4/2022 at 10:05 AM, GSG said:

 

That's not the one that I posted

 

The one that I posted is a second banner ad underneath 

 

It just popped up again. Here you can see two layers of banner ads; the gray box over top, and the black banner under it

 

151432929_Kohlsad2.thumb.jpg.932c8943c67bcdf21563ee39dbc4739b.jpg

Got it. Will share with our ad ops. 

Link to comment

Appreciate you looking into stuff @BigRedMax

 

Not a huge deal, but on mobile if I am on HB and listening to Pandora, Shazaam, or a Music playlist on my phone, there are ads that shut down those running apps. 

 

Not like getting muted, but actually shutting them down to play the spoken word ads on HB.  It's happening last two weeks.  Frustrating.

 

A separate issue, from desktop, sometimes an ad (at the bottom) will stop me in the middle of typing a reply for the ad to play first.  

 

I don't know which ads because I just roll with it.  But whatever ads that do that, it's pretty crummy.  Wondering if others run across this?

Link to comment

@BigRedMax I think there's a deceptive footer ad position that keeps deploying the entire width of the screen but the ad itself only takes up a small portion of it. Image attached. The 'X' to close the ad is all the way off to the right just below the schedule but as you can see the ad itself is tiny.

This is causing some issues with the footer notifications and moderator tools e.g. I tried to select and move a post the other day but couldn't figure out why the the pop up admin tools that appear at the bottom of the board weren't clickable. It wasn't until several minutes later that I noticed the small X off to the side. So it's almost as if the position is firing sometimes without an ad. The same applied to a thread I was reading. A notification at the bottom of the page showed that there was a new reply. I tried to click it but it wouldn't work until I hit the small 'X' off to the side.

Screen Shot 2022-08-15 at 4.33.01 PM.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...